Skip navigation

I broke apache today….no more websight until I figured out what I did….I really should update that version of linux…..oh well don’t want to mess up the masquerading and the pppoe

Leave a Reply

Your email address will not be published.